网站首页 | 大学首页
当前位置: 首页>>漏洞公告>>正文
ISC BIND 9域名服务器软件存在远程拒绝服务漏洞
2013-01-07 17:15  

近日, 国内外应用广泛的DNS域名解析服务软件BIND 9被披露存在一个综合评级为“高危”的安全漏洞。根据BIND软件生产厂商ISC以及澳大利亚CERT组织(AUS-CERT)披露的信息,在域名请求记录中的RDATA部分如果超过65535字节,域名服务器在处理这些记录时可能会导致named后台进程出现异常而退出。根据ISC发布的公告称,递归服务器查询权威服务器提供的此类记录时会受到漏洞影响,而权威服务器在区传送包含此类型记录时也会受到影响。

CNVD分析认为,攻击者可通过构建含有特定格式资源记录的权威服务器发起针对互联网域名解析系统的攻击,而基础电信运营企业的递归服务器则会受到更为直接的影响,可导致域名解析服务器拒绝服务。

受该漏洞影响的BIND 9版本包括:BIND 9.0.x - 9.6.x,BIND 9.4-ESV - 9.4-ESV-R5-P1,BIND 9.6-ESV - 9.6-ESV-R7-P2,BIND 9.7.0 - 9.7.6-P2,BIND 9.8.0 - 9.8.3-P2,BIND 9.9.0 - 9.9.1-P2。根据ISC的安全提示,用户应及时升级BIND软件至以下版本:9.7.7, 9.7.6-P3, 9.6-ESV-R8, 9.6-ESV-R7-P3, 9.8.4, 9.8.3-P3, 9.9.2 或9.9.1-P3。

参考信息:

http://cert.at/warnings/all/20120913.html

https://kb.isc.org/article/AA-00778/74

http://www.cnvd.org.cn/sites/main/preview/ldgg_preview.htm?tid=57006

关闭窗口

© 2013 GDUFS |Tel:36207209 | 网站维护: 教育技术中心